Not all images are sent to Firefox when using SSL

Discussion in 'Bug Reports' started by pcguru, Feb 1, 2006.

  1. pcguru

    pcguru Member

    I'm having trouble getting my webpage to display correctly in Firefox 1.5 when using SSL.

    Not all images are sent, which ones seem to be farily random, it's always the largest ones that doesn't display though. (20+ KB).

    If I run the same page without SSL everything displays nicely.

    Internet Explorer always shows the page correctly.

    The really strange part is that if I access the particular file directly in the URL it still does not display with SSL but works very well through ordinary HTTP.

    Any ideas? I'm using the built-in SSL engine. I have not been able to figure out wether this is a Firefox or Litespeed issue.
  2. mistwang

    mistwang LiteSpeed Staff

    Please give 2.1.10 a try,

    Hope it has been fixed.

    To others reading this post: Please note 2.1.10 is beta package to fix above bug report. Until formal testing has been conducted, beta-tested by our beta partners, and officially released, please do not upgrade unless you encounter the above bug.
  3. pcguru

    pcguru Member

    What's the best way to upgrade to this beta?
    I'd prefer to run a automated script like the one built into the admin interface.
  4. ts77

    ts77 Well-Known Member

    just run the install like installing it freshly.
    it will detect the upgrade if you point it to the same directory as before.
  5. pcguru

    pcguru Member


    This new beta solved the problem. Images are sent correctly to Firefox and Opera now. Great news!

Share This Page