php-litespeed-4.9.tgz has disappeared from litespeed website - cannot build php

Discussion in 'PHP' started by EdenA, Aug 8, 2009.

  1. EdenA

    EdenA New Member

    If you go to Litespeed website:

    Click 'PHP 4/5 Universal Module'

    File not found

    This is the same file downloaded as part of the php build. Without it PHP will not build.

    Can you please put it back asap!


  2. mistwang

    mistwang LiteSpeed Staff

    We will release a new release to address this soon.
  3. EdenA

    EdenA New Member

    I see you have uploaded php-litespeed-4.10.tgz but the php install is looking for php-litespeed-4.9.tgz

    I have deleted the contents of the phpbuild directory, but it appears to be hardcoded that it is looking for v4.9

    How do we fix this?
  4. TeknoAS

    TeknoAS New Member

    My English a little bit bad:)
    I've solved the problem as below that.

    pico /usr/local/lsws/admin/html/utility/buildPHPExecute.php

    find line
    $lsapi_version = '4.9';                // LSAPI
    $lsapi_version = '4.10';                // LSAPI
    The problem will be solved. I currently work in a healthy manner.
  5. anewday

    anewday Moderator

    The release date for 4.10 in the download page is wrong.
  6. EdenA

    EdenA New Member

    That worked :) thanks!

Share This Page