Problems with cached pages

Discussion in 'LiteSpeed Cache Module for PrestaShop' started by Lars Poulsen, Nov 24, 2017.

  1. Lars Poulsen

    Lars Poulsen New Member

    Hi

    Have Presta 1.6.1.17 with Wharehouse theme.
    Code:
    https://silvo.dk/
    When module is enabled and I load a cached page the top part of the page, with searchfield, changes from white background to pink background (as the sides) and it gets a red frame around it? The category menu is also smaller than usual (height). On the Frontpage there is large separations between the blocks with goods.
    As an extra thing the prices do not update when the page is cached. Is it not possible to do so it flushes pages when price change?
    If you need any screenshots or anything feel free to ask.

    Best regards
    Lars, Silvo.dk
     
    Last edited by a moderator: Dec 11, 2017 at 2:03 PM
  2. Lauren

    Lauren LiteSpeed Staff Staff Member

    Lars,
    Do you still have issues? I saw this site has lscache enabled.
    Let me know if you still have issues or how you have addressed your issues.
    Thanks,
    Lauren
     
  3. Lars Poulsen

    Lars Poulsen New Member

    Hi Lauren
    After the last update most of my problems are gone. But even if I have insterted exstra global CSS code defining frame and colour of the header it sometimes are still in the wrong colour? This only happen when Litespeed module is active.
    ATM I have configured Litespeed to only cache for 7200 seconds and homepage for 1800. I am running it at the same time as Express cache and the two together actually works OK.
    I could wish that the module would auto clear cache on products and linking category pages when a change is made.
    Screenshot of the wrong header i attached. Ramme.png Ramme.png Ramme.png
     

Share This Page