[Resolved] Access.log not working

Discussion in 'Bug Reports' started by meto, Oct 11, 2010.

  1. meto

    meto Well-Known Member

    Hi, my access.log is not working. I use LiteSpeed with DA on CentOS VPS. This is new installation, there are no logs since transfer. I've already tried 4.0.17 and latest 4.1 RC3. All files in /var/log/httpd/domain are empty and all other access.log files either. I didn't change default settings and already tried reinstalling LSWS. Any ideas?

    Chmods seams OK. When I've moved logs LSWS recreated them without trouble but size is still 0.

    Strange thing /var/log/httpd had chmod 0700 and it should 0755. Weird that LSWS could create a file but not write to it... Seams to work now - sorry for bothering.
    Last edited by a moderator: Oct 12, 2010
  2. NiteWave

    NiteWave Administrator

    so what change you've made to solve the issue?
  3. meto

    meto Well-Known Member

    chmod 755 /var/log/httpd

    Probably OpenVZ image had it before install of DA...
  4. NiteWave

    NiteWave Administrator

    thanks for sharing.

Share This Page