[Resolved] Problem Installing Litespeed

Discussion in 'Install/Configuration' started by SilentCoder, Sep 23, 2010.

  1. SilentCoder

    SilentCoder Active Member

    It says no such file or directory found. Do i have to open ports that are needed for litespeed to work?
     
    Last edited: Sep 27, 2010
  2. NiteWave

    NiteWave Administrator

    very strange behavior at your server. so open ports or not may not help.

    be sure you're run the commands as root.
     
  3. SilentCoder

    SilentCoder Active Member

    yeh im logged in as root and ill try to open ports and see what happens after that.
     
  4. SilentCoder

    SilentCoder Active Member

    How do you open ports? because i tried opening port and it doesnt seem to work unless im doing it wrong.
     
  5. Pipert

    Pipert Member

    You need to edit IPTables.

    cyberciti.biz/faq/howto-rhel-linux-open-port-using-iptables/
     
  6. SilentCoder

    SilentCoder Active Member

    looks like my linux had Apache running but when i try to uninstall it there is no directory to be found. So it must be that problem. Does it matter if Apache is online? And its using port 80
     
    Last edited: Sep 28, 2010
  7. NiteWave

    NiteWave Administrator

    you can configure lsws to listen to ports other than 80, so no conflict with apache. lsws and apache can run at the same time while listening to different ports.
     
  8. SilentCoder

    SilentCoder Active Member

    looks like the permission is blocking the writing. How do i enable the writing?
     
  9. SilentCoder

    SilentCoder Active Member

    Nvm i fixed the problem on my server and litespeed runs properly now. I have one question on how to enable mssql in php?
     
    Last edited: Oct 2, 2010
  10. NiteWave

    NiteWave Administrator

    please share how did you fix the problem? others may experience same problem.
     
  11. SilentCoder

    SilentCoder Active Member

    i fixed the problem by installing the 32bit libraries with the following command.

    apt-get install ia32-libs

    May i ask how to compile php5 with mssql and mysql connections in it? because my site needs mssql and mysql. Thx
     
  12. NiteWave

    NiteWave Administrator

    thanks. so you install 32-bit standard version on a 64-bit OS? your CPU should be x86_64, not ia64 :) ? output of "uname -a"?
     
  13. SilentCoder

    SilentCoder Active Member

    Yes, As far as i know im using Debian-5.0 LAMP 64bit and i installed 32bit binary and it works.

    Output of uname -a is Linux vpsname 2.6.18-028stab070.3 #1 SMP Wed Jul 21 18:33:27 MSD 2010 x86_64 GNU/Linux
     
    Last edited: Oct 4, 2010
  14. Cool-R

    Cool-R Active Member

    Can you Elaborate this for me?

    I'm facing the same error but really have no clue.

    Debian 64 bit.
     
  15. SilentCoder

    SilentCoder Active Member

    well all you have to do is type apt-get install ia32-libs and that should fix the problem of litespeed installation.
     

Share This Page