[Solved] Can not open directory for URI

Discussion in 'LiteSpeed Cache General' started by yusuf, Aug 12, 2012.

  1. yusuf

    yusuf New Member

    Hi, I'm newbie here.

    I can not open my Prestashop site www.bajuditoko.com and this message appears:

    Index of/
    [ERROR] Can not open directory for URI: /!

    I also fail to open Back Office of Prestashop and this message appears:

    404 Not Found
    The requested resource Could not be found on this server!

    All started from accidentally moving the public.html folder to the Softaculous backup folder when running FTP Client. But after I return it to the home directory, the errors occurred.

    I appreciate all your advices. I dont have any idea.
    Last edited: Aug 12, 2012
  2. pardis

    pardis Well-Known Member

    change public_html permission to 755 !
  3. yusuf

    yusuf New Member

    Index of/

    Thanks Pardis for your quicky response. I do and I find it caused by a security issue so public can not access. Now it was solved.

Share This Page