[Solved] Litespeed ignoring legitimate ip addresses

Discussion in 'Install/Configuration' started by MentaL, Apr 30, 2012.

  1. MentaL

    MentaL Well-Known Member

    Hi,

    Litespeed keeps blocking legitimate ip addresses and I cannot figure how to stop it. I've allowed the ranges in CSF and in the allow list of litespeed. I've disabled the static requests and others and yet the ranges are always being blocked...

    suggestions?
     
  2. webizen

    webizen Well-Known Member

  3. MentaL

    MentaL Well-Known Member


    Yes, that's exactly where they are showing up! Does the T work for ranges such as the attached image also?

    [​IMG]
     
  4. webizen

    webizen Well-Known Member

    Yes, T works for ranges.
     
  5. MentaL

    MentaL Well-Known Member

    Works great! thanks.
     

Share This Page