[Solved] PHP 7.1 or 7.2 Gives 403 Error

Discussion in 'Bug Reports' started by cool_recep, Mar 20, 2018.

  1. cool_recep

    cool_recep Well-Known Member

    I've PHP 5.6, 7.0, 7.1 and 7.2 ready with EasyApache 4. The server is on 7.0 at the moment. But when I select 7.1 or 7.2, I get 403 on all my software.

    The software support 7.2. I have XenForo 2.0.4 and WordPress 4.9.

    WHM 70.

    When I switch to Apache, I get this error:
    Code:
    Your PHP installation appears to be missing the MySQL extension which is required by WordPress.
     
    Last edited by a moderator: Mar 20, 2018
  2. cool_recep

    cool_recep Well-Known Member

Share This Page