[Solved] problem litespeed with php !

Discussion in 'Install/Configuration' started by yas70, Jun 19, 2012.

  1. yas70

    yas70 Member

    hi all... my litespeed after install & bulding php do not run php pages!
    but run html pages ... this is my pic after run php pages(open link to show pic):

    litespeed error this line in httpd.conf :

    suPHP_UserGroup' is not allowed in current context

    please help me , thank you
    Last edited: Jun 19, 2012
  2. NiteWave

    NiteWave Administrator

    I checked the website, it's working now.
    can you share how do you've resolved it?
  3. yas70

    yas70 Member

    Yes... in Compile php added apache Parameters in Configure Parameters , In Fact The main problem is {Curl} . But now my uplpad file size limit did not be changed!!. In fact Some Configuration is changed but Others did not be changed. For Sample this is my phpinfo file:


    in this memory limit have been changed but upload max file size did not be changed !

    i Editing /usr/local/lsws/lsphp5/lib/php.ini file...
  4. NiteWave

    NiteWave Administrator

    in the phpinfo(),

    what's your setting in /usr/local/lsws/lsphp5/lib/php.ini ?
    #grep upload_max_filesize /usr/local/lsws/lsphp5/lib/php.ini
  5. yas70

    yas70 Member

    # grep upload_max_filesize /usr/local/lsws/lsphp5/lib/php.ini

    !!! Please Help!
  6. webizen

    webizen Well-Known Member

  7. yas70

    yas70 Member

    Yes I re-installed litespeed and problem is solved. Thanks...

Share This Page