[solved] Removing Powered By ?

Discussion in 'LSWS 5.0 Release' started by ofsen, Jul 7, 2008.

  1. XN-Matt

    XN-Matt Well-Known Member

    Good luck... it has been promised but never appeared YEARS later.

    LS is too bothered by free advertising from their paying customers. Bit of a joke really.

    One day we'll hope that cPanel integrates Nginx (properly) and well, we know what we'll be doing.
     
  2. Monarobase

    Monarobase Well-Known Member

    Although I'm quite new to the forum, I've had the impression that things have been moving faster recently. I see posts that have not been answered for years while all my posts have been answered and fixed rapidly recently.

    Ngnix is great when running a single site but I doubt that cPanel will integrate Ngnix + PHP-FPM some time soon and ngnix's lack of .htaccess support is a huge handicap.

    After testing multiple solutions for a long time, litespeed has proven to be the best solution avaible for our setup.

    @Litespeed team, whould it pe possible to reprioritise this feature request as it has now been requested for quite a few years and your current workaround does not work for cPanel users
     
  3. XN-Matt

    XN-Matt Well-Known Member

    You're far more optimistic than us. That's all im going to say :)
     
  4. Monarobase

    Monarobase Well-Known Member

    Seems that I was right about being optimistic, the link and legal phrase will be able to be removed in the next version 4.2.3 :)
     
  5. XN-Matt

    XN-Matt Well-Known Member

    Just need to hope it works ;)
     
  6. Michael

    Michael Well-Known Member Staff Member

    It worked!

    Thanks for being patient. As of version 4.2.3 we've added the Hide Error Page Signature (WebAdmin console > Configuration > Server > General).

    We just needed the right combination of optimism and scathing posts. Thanks for pushing us.
     
  7. Monarobase

    Monarobase Well-Known Member

    Just to confirm, this is working well, thanks :)
     
  8. Multisite.Network

    Multisite.Network New Member

    Very glad to see that this was addressed! Have been reviewing forums before purchasing licenses, this thread was alarming to read, was beginning to cringe a bit inside that I would find that the issue remained extant... was very relieved to see a direct response owning responsibility for the situation and confirming the issue has been addressed :D

    Optimism is pretty awesome, so is Persistence ;)
     
  9. wanah

    wanah Well-Known Member

    This is quite an onld thread,

    Litspeed is now in version 5.01 and has improved alot since 4.2.3 ! :)
     
  10. Druciak

    Druciak Member

  11. Pong

    Pong Well-Known Member Staff Member

    Issue fixed, please try again.
     
  12. Gordon Langley

    Gordon Langley New Member

    Sooo.... I'm with ROCHEN using LiteSpeed and cpanel on a shared platform - where is this option exactly please and can't I have my own 403 page with my advert please?
     
  13. XN-Matt

    XN-Matt Well-Known Member

    It's not something you can change in a shared environment. They will need to do that for you.
     
  14. Gordon Langley

    Gordon Langley New Member

    Ok - thanks for getting back to me... does that include redirecting to a customised error page?
     

Share This Page