[solved] Timthumb + Visual Editor not working

Discussion in 'Bug Reports' started by guy100, Jan 26, 2013.

  1. guy100

    guy100 Member

    In one of my wordpress theme i have problem with Timthumb + Visual Editor.
    If i enable the litespeed, this 2 not working if i turn back in Apache all is fine.
    I have also Build Matching PHP Binary, but all is the same, i have also update Timthumb to latest version.
    Last edited by a moderator: Feb 23, 2013
  2. NiteWave

    NiteWave Administrator

    what's the theme's name? can get it for free ? so we can try on our local wordpress installation.
  3. guy100

    guy100 Member

    Thank you for your help to find the problem.
    For future reference for people who had that problem, the problem solved with delete of htaccess of the theme (extra htaccess that was in theme directory and had some rules for photos).
  4. NiteWave

    NiteWave Administrator

    for more detail:

    when access
    will leave a message in error.log(or error_log):
    the result is 403 error in litespeed and ok in apache.

    you can delete or empty public_html/wp-content/themes/aspiration/.htaccess
    a better workaround would be:
    so for wordpress theme with File, FilesMatch etc control in .htaccess, need adjust a bit.

Share This Page