Upgrading 3 to 4: mod_security rules need changing?

Discussion in 'LSWS 5.0 Release' started by brrr, Apr 20, 2009.

  1. brrr

    brrr Well-Known Member

    LSWS v4 uses mod_security 2.x rule syntax, LSWS v3 used mod_security 1 rule syntax.

    Does this mean LSWS v4 now supports both mod_security 1 AND 2.x syntax rules, or do I now need to amend my 1.x rules to the 2.x syntax?
     
  2. mistwang

    mistwang LiteSpeed Staff

    Yes, both are supported.
     
  3. brrr

    brrr Well-Known Member

    Cool! This will make life easier when upgrading.

    You might want to note this somewhere in LSWS docs.
     
  4. Aninnaskiny

    Aninnaskiny New Member

    Upgrading 3 to 4 mod_security rules need changing

    The gotroot rules are nice, are you using the up-to-date rules or the ones that are free?
     

Share This Page