Use of already installed php

Discussion in 'PHP' started by palb, Aug 21, 2007.

  1. palb

    palb Well-Known Member

    Can you use an already installed php5 in Litespeed? It's configured for Apache.
     
  2. mistwang

    mistwang LiteSpeed Staff

    No, you can rebuild the PHP with "--with-lsapi" plus other configuration entries, excluding "--with-apxs"
     
  3. ts77

    ts77 Well-Known Member

    you can also just build it for cgi/fastcgi, no lsapi required.
    but the apache-one mostly won't work as its probably just for mod_php which can't be used by lsws.
     

Share This Page