xcache.so doesn't appear to be a valid Zend extension

Discussion in 'Install/Configuration' started by bobykus, Jan 31, 2013.

  1. bobykus

    bobykus Well-Known Member

    Using LS CP,
    Tried to configure following

    https://gist.github.com/2216017

    and get

    2013-01-31 12:57:57.659 [STDERR] /usr/local/lsws/lsphp53/lib/php/20090626/xcache.so doesn't appear to be a valid Zend extension


    How to built xcache as a valid Zend extension?
     
  2. webizen

    webizen Well-Known Member

    xcache 3.0 is no longer Zend extension. just use extension='...' instead of zend_extension in the php.ini.
     
  3. bobykus

    bobykus Well-Known Member

    Do you think it is possible to use it with ioncube? We have some depends on it.
     
  4. NiteWave

    NiteWave Administrator

    it should be compatible. you have to try and see to know the exact answer.
     

Share This Page