Litespeed Context URI="/" but allows for URI "/static/" to be served by Static instead

I want my Proxy to not serve Static, but still serve "/"
... how do I do that?

I tried setting Proxy to: /^(?!\/static\/).*?$
This does a negative look-ahead to ignore any /static/ urls

but I think it's crashing my test server -- lots of lag when I use this setting