Litespeed Instance on AWS EC2 Permission Denied But Fixed

#21
I searched online and found a solution to Put a Password

Code:
sudo passwd
when I run this command, SSH asked me to enter my new Password

and I entered my password, it not displayed on the screen

again it asked me to confirm and enter again...

I have done,


Meanwhile, I referred many sites so I found a solution to run the update command.

Code:
sudo yum -y update
now server updated

but, then I run command
Code:
su -
to change the user to root...

but it failed so

I run
Code:
sudo su -
now it changed to [root@ip-172-31-31-9 ~]#

when I close putty and open again using PUTTY, Then it opens with username "centos"

is that OK?

I think we did not change the user name or change the folder name.

So keeping Centos as it is, OK?


you said,
Code:
SU -
command to run the Update? then set a password is necessary?

Can I Keep centos and install cyberpanel? and continue working on my new instance?
 
#22
I will Sum up what we have done now...

Installed CentOS 7 in AWS EC2

Logged into SSH

Created a Password for user " centos " ( I think this was not to do )

Server-Updated using sudo command

Installed Cyber Panel Ent

Logged in Success

NB: user is still "centos" can login as "root" by using a password

Correct me, if I did some Mistake
 
#24
I created a Package

and Created a Website without SSL

but, how to install Wordpress in it?

I mean, the WordPress which is Optimized by Litespeed
 

Unique_Eric

Administrator
Staff member
#26
Please use command
Code:
sudo su
instead of
Code:
$ sudo su
And you probably can getting better help from aws support for their AMI or DNS relates services. ;)
 
Top