LSCache for WordPress v2.3.1 Now Available

Discussion in 'News' started by lclarke, Jun 18, 2018.

Thread Status:
Not open for further replies.
  1. lclarke

    lclarke Administrator Staff Member

    Greetings!

    LSCache for WordPress v2.3.1 was released today.

    In this release: improvements to critical CSS feature, new warning for debug mode, and more!

    Full release log:
    [Improvement] New setting to disable Generate Critical CSS. (@cybmeta)
    [Improvement] Added filter to can_cdn/can_optm check. (@jacob)
    [Update] Critical CSS Added 404 css. Limit cron interval.
    [Update] AJAX will not bypass CDN anymore by default. (@jacob)
    [GUI] Show Disable All Features warning if it is on in Debug tab.

    https://wordpress.org/plugins/litespeed-cache/

    Enjoy!
     
    AndrewN likes this.
Thread Status:
Not open for further replies.

Share This Page