LSCache for WordPress v2.5 Now Available

Discussion in 'News' started by lclarke, Sep 7, 2018.

Thread Status:
Not open for further replies.
  1. lclarke

    lclarke Administrator Staff Member

    Greetings!

    LSCache for WordPress v2.5 is now available.

    In this release: Improvements to CLI and warning messaging, bug fixes, and more!

    RELEASE LOG:
    [IMPROVEMENT] CLI CLI can now execute Remove Original Image Backups. (@Shon)
    [UPDATE] Fixed issue where WP-PostViews documentation contained extra slashes. (#545638)
    [UPDATE] Check LITESPEED_SERVER_TYPE for more accurate LSCache Disabled messaging.
    [IAPI] Fixed a bug where optimize/fetch error notification was not being received. (@LucasRolff)


    https://wordpress.org/plugins/litespeed-cache/

    Enjoy!
     
Thread Status:
Not open for further replies.

Share This Page