LSCache for WordPress v2.6.2 Now Available

Discussion in 'News' started by lclarke, Oct 11, 2018.

Thread Status:
Not open for further replies.
  1. lclarke

    lclarke Administrator Staff Member

    Greetings!

    LSCache for WordPress v2.6.2 is now available.

    In this release: better handling of invalid numeric inputs, bug fixes.

    RELEASE LOG:
    Setting: Automatically correct invalid numeric values in configuration settings upon submit.
    [Bug] Media: Fixed the issue where iframe lazy load was broken by latest Chrome release. (@ofmarconi)
    [Bug] Fixed an issue with Multisite where subsites failed to purge when only primary site has WooCommerce . (@kierancalv)

    https://wordpress.org/plugins/litespeed-cache/

    Enjoy!
     
Thread Status:
Not open for further replies.

Share This Page