[solved] LiteSpeed Web Server version 5.2.6-ent is available, please update your installation. Error

Discussion in 'General' started by michael bruno, Apr 30, 2018.

  1. michael bruno

    michael bruno New Member

    Hello ,

    I am getting the following message:

    LiteSpeed Web Server version 5.2.6-ent is available, please update your installation. The problem is that when I check the system it was running 5.26 (build 2), however no way to upgrade thru cPanel so I upgraded via ssh to the latest version which according to Litespeed is version 5.2.7 (WHM list it as 5.2.7 (build 2) 0 why is I am getting the error? I noticed that it is listed in the News it is listed as 5.2.7?

    Thanks
     
  2. Jon K

    Jon K Administrator Staff Member

    Are you still receiving this error after updating to the latest 5.2.7? Usually this message will pop up when you are on a newer build than what we have pushed to auto update. Which usually happens 1-2 weeks after we release a new build/version.
     
  3. michael bruno

    michael bruno New Member


    yes I am still receiving this error after updating to 5.2.7
     
  4. Jon K

    Jon K Administrator Staff Member

    Where do you see this message?
     
  5. michael bruno

    michael bruno New Member

    I am getting a regular email alert, in WHM I get the following:
    upload_2018-5-1_19-56-14.png
     
  6. Pong

    Pong Well-Known Member Staff Member

  7. michael bruno

    michael bruno New Member

Share This Page